Настройка Cisco Catalyst 6509-E

На примере настрою Cisco Catalyst 6509-E с прошивкой 12.2
И так, подключимся к консольному порту, стандартная скорость 9600 bps, 8N1.
В 10Gb слоты установлены модули Xenpak-SFP+, приходилось их вынимать и вставлять на горячую, все ок.

Пример команд просмотра информации о прошивке и железе:

show module
show inventory
show version
show version | in image
show bootvar
show redundancy

Перейдем в режим повышенных привилегий:

enable

Пример просмотра текущей конфигурации и сохраненной:

show running-config
show running-config interface GigabitEthernet 1/1
show configuration

Перейдем в режим конфигурации:

configure

Укажем имя устройству:

hostname Router

Добавим пользователя (где admin — любое имя):

username admin privilege 15 password 7 ПАРОЛЬ

Настроим VLAN интерфейсы (1 стандартный выключим, 207 у меня для управления, 226 для пользователей):

interface Vlan1
no ip address
shutdown
exit
interface Vlan207
ip address 192.168.0.5 255.255.255.0
exit
interface Vlan226
ip address 192.168.20.1 255.255.255.0
exit

Сделаем ACL с IP адресами с которых мы в дальнейшем разрешим подключаться к SNMP, telnet и т.д.:

access-list 10 permit 192.168.0.100
access-list 10 permit 192.168.20.110
show access-list
show ip access-lists

Настроим параметры подключения и укажем ACL для telnet:

line con 0
 login local
 stopbits 1
line vty 0 4
password
login local
access-class 10 in

Настроим SNMP (цифра 10 указывает номер ACL в котором указаны IP адреса с которых можно подключатся к SNMP):

snmp-server community public RO 10
snmp-server ifindex persist
snmp-server location "Opisanie"
snmp-server contact admin@exaple.com
snmp-server enable traps tty
snmp ifmib ifindex persist

Просмотр SNMP настроек:

show snmp
show snmp engineID [local | remote]
show snmp groups
show snmp user

Отключить SNMP и удалить community можно командами:

no snmp-server
no snmp-server community ИМЯ

Добавим все vlan:

vlan 207
vlan 226

Настроим интерфейсы (порты), как это делать я описывал в этой статье — Настройка портов в коммутаторах Cisco

Выключать/включать интерфейсы можно командами:

shutdown
no shutdown

Сделаем чтобы не отключались интерфейсы при включении сторонних SFP модулей:

service unsupported-transceiver
no errdisable detect cause sfp-config-mismatch
no errdisable detect cause gbic-invalid
show idprom int GigabitEthernet 1/1

Настройка логов (уровень логирования от 0 до 7, 0 — минимум информации):

logging on
logging buffered 0-7

Пример просмотра логов и прочей информации:

show log
show mac address-table vlan 226
show vlan id 226
show int GigabitEthernet 1/1

Просмотр загрузки процессора, памяти и блоков питания:

show processes
show processes cpu
sh proc cpu sorted 1
sh proc cpu hist
show processes memory
show power
show power available
show power used

Сохраним конфигурацию:

copy run start
Пожертвование на развитие сайта

WMZ: Z194678240611
WMR: R140090465321
WMU: U183267036323
Яндекс: 410013553565284
Спасибо вам за поддержку

Добавить комментарий