Как устанавливать приложения из App Store на старые версии iOS

Попросили как-то установить Viber на iPhone 4 со старой iOS 7, который не хотел устанавливаться через App Store сообщая что нужна iOS 8 и выше.

Установку выполнил следующим образом:

1) Подключаем телефон к компьютеру и пробуем установить приложение через iTunes, выполняем синхронизацию. При установке должно отобразится сообщение что приложение требует более новую iOS (так и должно быть).

2) Теперь на телефоне через App Store выполняем установку приложения (в этому случае, после того как мы выполнили пункт 1, приложение не будет требовать более новую iOS, а установится с более старой версией).

Все, и можно обойтись без опасного джейлбрейка ;)

Добавить комментарий