Как удалить профиль Badoo

На тесте удалю профиль Badoo, сначала перейдём в настройки профиля нажав на колесико в правом верхнем углу.
Потом в самом низу нажмем на ссылку «Удалить профиль»

Выберем «Удалить профиль» и нажмём «Продолжить»

Укажем причину удаления и снова «Продолжить»

Введём пароль, символы с картинки и нажмём «Удалить профиль»

На экране отобразилось сообщение:

Ваш профиль был удалён. Если вы передумаете и решите восстановить его, следуйте инструкциям в письме, которое мы вам отправили.

На электронную почту пришло письмо:

Ваш профиль на Badoo был удалён.
В настоящий момент ваш профиль недоступен для просмотра другим пользователям и через 30 дней будет удален из системы окончательно. Если вы удалили свой профиль случайно, просто перейдите по ссылке и он будет восстановлен

Все.

Как удалить аккаунт Vimeo

На тесте удалю аккаунт Vimeo, сначала войдем в него указав свой адрес электронной почты и пароль.
Справа вверху нажмем на значке аккаунта, выберем «Account settings» и в самом низу нажмем на «Delete your account»
Прямая ссылка на удаление — https://vimeo.com/settings/goodbye/forever

Для подтверждения введем пароль и нажмем еще раз «Delete account»

После нажатия отобразилось сообщение:

Your account has been deleted.
Parting is such sweet sorrow. We hope to see you back on Vimeo soon.

На электронную почту пришло письмо что аккаунт удален и предложение оставить отзыв. Все.

Настройка агрегации каналов на HP 5800

Приведу пример агрегации двух линков в одни на HP 5800, с целью увеличения пропускной способности. 1Гбит/с + 1Гбит/с = 2Гбит/с. На тесте по VLAN 400 без тега приходит интернет, а по VLAN с тегами прочие сервисы.

Добавим интерфейс:

interface Bridge-Aggregation1
 port link-type hybrid
 undo port hybrid vlan 1
 port hybrid vlan 963 3659 to 3660 tagged
 port hybrid vlan 400 untagged
 port hybrid pvid vlan 400
 link-aggregation mode dynamic

Настройки на первом порту:

interface GigabitEthernet1/0/1
 port link-mode bridge
 port link-type hybrid
 undo port hybrid vlan 1
 port hybrid vlan 963 3659 to 3660 tagged
 port hybrid vlan 400 untagged
 port hybrid pvid vlan 400
 loopback-detection enable
 loopback-detection control enable
 loopback-detection per-vlan enable
 flow-interval 5
 storm-constrain broadcast pps 200 150
 storm-constrain control block
 port link-aggregation group 1

Настройки на втором порту:

interface GigabitEthernet1/0/2
 port link-mode bridge
 port link-type hybrid
 undo port hybrid vlan 1
 port hybrid vlan 963 3659 to 3660 tagged
 port hybrid vlan 400 untagged
 port hybrid pvid vlan 400
 loopback-detection enable
 loopback-detection control enable
 loopback-detection per-vlan enable
 flow-interval 5
 storm-constrain broadcast pps 200 150
 storm-constrain control block
 port link-aggregation group 1

Замечу что в настройках портов лишние, но могу пригодится настройки защиты от петель и контроль широковещательного трафика.

Скрипт архивирования файлов за прошлый месяц

Понадобилось как-то написать скрипт который должен был каждого первого числа архивировать из одной папки только файлы с датой прошлого месяца, помещать архив в отдельную директорию и удалять файлы которые архивировались.

Вот собственно сам скрипт:

zip -rm -tt $(date +%Y-%m-01) -t $(date +%Y-%m-01 -d 'last month') "/srv/samba/archive/$(date +%Y-%m-%d)" /srv/samba/dir/

Пример добавления в /etc/crontab для автоматического запуска каждого первого числа месяца в 9 часов 30 минут:

30 9 1 * * root /backups/scripts/ktb/zip_checks.sh > /dev/null 2>&1

Настройка коммутатора Foxgate S6208

На тесте настрою коммутатор Foxgate S6208-S1(R2.0)

Подключимся к нему через консоль и перейдем в режим конфигурирования:

enable
config

Добавим пользователя:

username ПОЛЬЗОВАТЕЛЬ privilege 15 password 0 ПАРОЛЬ

Включим telnet:

telnet-server enable

Включим web интерфейс:

ip http server
authentication line web login local

Разрешим управлять коммутатором только с указанных IP:

authentication securityip 192.168.0.5
authentication securityip 172.16.99.99

Настроим SNMP и разрешим подключение только с указанных IP:

snmp-server enable
snmp-server securityip 192.168.0.5
snmp-server securityip 172.16.99.99
snmp-server community ro 0 public

Включим dhcp snooping, в дальнейшем мы будем им блокировать чужие DHCP:

ip dhcp snooping enable

Укажем время восстановления после обнаружения петли на порту:

loopback-detection control-recovery timeout 300

Добавим VLAN для управления (у меня он 207):

vlan 207
name core
exit

Добавим VLAN для пользователей:

vlan 226
name local_smart
exit

Настроим порты для пользователей (226 vlan без тега):

Interface Ethernet1/1-8
switchport access vlan 226
loopback-detection control shutdown
ip dhcp snooping action blackhole recovery 60

Настроим uplink порт (с него будет приходить интернет, все vlan с тегом):

Interface Ethernet1/9
switchport mode trunk
ip dhcp snooping trust

Пропишем IP в управляемом VLAN, чтобы подключатся к коммутатору дистанционно:

interface Vlan207
ip address 192.168.0.137 255.255.255.0

Если потребуется пропишем шлюз для IP который только что прописали:

ip default-gateway 192.168.0.1

Настроим параметры времени:

sntp polltime 12400
sntp server x.x.x.x
clock timezone Kiev add 2 0

Просмотреть информациию о коммутаторе можно командой:

show version

Посмотреть конфигурацию:

show running-config

Выходим из режима конфигурирования и сохраняем конфигурацию:

exit
write

Смотрите также:
Блокировка DHCP серверов на коммутаторах FoxGate

Скрипт резервного копирования конфигурации DOCSIS ARRIS Cadant C3 CMTS

Собственно вот мой скрипт:

#!/bin/bash
# Backup DOCSIS CADANTS config
(
sleep 5
echo "user"
sleep 5
echo "password"
sleep 5
echo "enable"
sleep 2
echo "password"
sleep 2
echo "copy startup-configuration tftp://192.168.0.1/cadant1.xml"
sleep 5
echo "exit"
) | telnet 192.168.0.50
mv /srv/tftp/cadant1.xml /backups/devices/docsis/`date +%Y-%m-%d`_cadant1.xml

Где 192.168.0.50 — cadant, 192.168.0.1 — tftp сервер.

Вы можете добавить скрипт в /etc/crontab для автоматического выполнения (например, каждый день в час ночи):

0 1 * * * root /path/to/script/backup_cadants.sh > /dev/null 2>&1

Настройка коммутатора TP-Link TL-SG5412F

На тесте настрою новый коммутатор TP-Link TL-SG5412F

Напомню что скорость при подключении через консоль — 38400, стандартный IP — 192.168.0.1, логин — admin, пароль — admin.

После подключения через консоль перейдем в режим конфигурирования:

enable
config

Выполним начальные настройки чтобы можно было подключаться по telnet и укажем пароль при переходе в режим конфигурирования:

line vty 0 5
login local
exit
enable password ПАРОЛЬ

Изменим стандартный пароль запрашиваемый при подключении на такой же:

line vty 0 5
login
password ПАРОЛЬ
exit
enable password ПАРОЛЬ

Добавим VLAN для управления (у меня он 207):

vlan 207
name core
exit

И для пользователей (226):

vlan 226
name local_smart
exit

Укажем коммутатору IP адрес в управляемом VLAN (где 192.168.0.1 шлюз):

interface vlan 207
ip address 192.168.0.223 255.255.255.0 192.168.0.1
exit

Удалить VLAN или отключить какую либо функцию можно дописав слово no перед командой, например:

no vlan 207

Активируем функцию защиты от петель:

loopback-detection
loopback-detection interval 50
loopback-detection recovery-time 3
show loopback-detection global

Настроим порты для пользователей (у меня 9 порт uplink, остальные пользовательские):

interface range gigabitEthernet 1/0/1-8,1/0/10-12
switchport mode access
switchport access vlan 226
switchport pvid 226
storm-control broadcast
storm-control rate 1m
loopback-detection
loopback-detection config process-mode port-based recovery-mode auto
exit

Теперь настроим uplink порт (у меня он 9, с него будет приходить интернет) и укажем что с этого порта можно приходить DHCP пакетам:

interface gigabitEthernet 1/0/9
switchport mode trunk
switchport trunk allowed vlan 207,226
ip dhcp snooping trust
exit
ip management-vlan 207

Пример просмотра настроек dhcp snooping:

show ip dhcp snooping
show ip source binding
show ip dhcp snooping interface gigabitEthernet 1/0/9

Приведу пример манипуляций с портом (выключение, установка скорости подключения, восстановление после петли):

interface gigabitEthernet 1/0/1
shutdown
no shutdown
duplex full
speed auto
loopback-detection recover
exit

Чтобы настроить прохождение трафика с тегом и без тега выполним следующее:

interface gigabitEthernet 1/0/2
switchport mode general
switchport general allowed vlan 207 tagged
switchport general allowed vlan 226 untagged
exit

Посмотрим наши VLAN настройки:

show vlan

Ограничим доступ к управлению устройством по IP или MAC-адресу (заметил что можно прописать только один IP адрес, по этому разрешил на подсеть:

user access-control ip-based 192.168.0.0 255.255.255.0
user access-control mac-based 00:00:22:22:11:11

Укажем через сколько минут простоя отключать администраторов:

user idle-timeout 10
show user configuration

Настроим встроенную защиту от DoS атак:

ip dos-prevent
ip dos-prevent type xma-scan
ip dos-prevent type scan-synfin
ip dos-prevent type null-scan
ip dos-prevent type ping-flood
ip dos-prevent type syn-flood
show ip dos-prevent

Настроим логи (уровень логирования от 0 до 7, 7 — вся информация):

show logging local-config
logging buffer 6
logging flash 2

Для очистки логов используется команда:

clear logging buffer/flash

Настройка отправки логов 5 уровня на сервер:

logging host index 1 192.168.0.2 5
show logging loghost

Просмотр логов:

show logging buffer
show logging buffer level 4
show logging flash
show logging flash level 1

Время хранения mac-адреса в таблице коммутатора, стандартно 300 секунд (5 минут):

mac address-table aging-time 300

Пример просмотра таблицы mac-адресов:

show mac address-table address all
show mac address-table interface gigabitEthernet 1/0/1
show mac address-table vlan 207

Установим время:

system-time manual 09/21/2016-12:10:00
system-time ntp UTC+02:00 192.168.0.1 192.168.0.1 11
show system-time
show system-time ntp
show system-time dst

Настроим SNMP:

snmp-server
snmp-server community public read-write viewDefault
show snmp-server
show snmp-server view
show snmp-server group
show snmp-server user
show snmp-server community
show snmp-server host
show snmp-server engineID

Диагностика кабеля и просмотр некоторых параметров:

show cable-diagnostics interface gigabitEthernet 1/0/1
show interface status
show interface configuration
show storm-control
show bandwidth
show port isolation interface

Сохраним настройки выйдя из режима конфигурации:

exit
copy running-config startup-config

Можно также отправить файл настроек на TFTP сервер:

copy startup-config tftp ip-address 192.168.0.2 filename config.cfg

Чтобы загрузить в коммутатор файл настроек с TFTP сервера выполним:

copy tftp startup-config ip-address 192.168.0.2 filename config.cfg

Посмотреть конфигурацию можно командой:

show running-config

Перезагружается коммутатор командой:

reboot