Configuring Edge-core ES3526XA

In the test, I’ll configure the Edge-core ES3526XA switch.

RS232 console cable for Edge-core is the same as for Allied Telesis switches and TV tuners (mother-to-mother).

When connecting, we’ll see the current configuration and immediately go into configuration mode:

show running-config
configure

Add the necessary VLANs:

vlan database
 vlan 207 name Management media ethernet state active
 vlan 226 name Clients media ethernet state active
 exit

Set up the uplink port:

interface ethernet 1/25
switchport allowed vlan add 1 untagged
switchport allowed vlan add 207,226 tagged
switchport mode trunk
exit

After that, you can create a vlan interface for managing the switch:

interface vlan 207
ip address 192.168.5.5 255.255.255.0
exit
ip default-gateway 192.168.5.1

Example client port settings:

interface ethernet 1/1-24
switchport native vlan 226
switchport allowed vlan add 226 untagged
switchport mode access
switchport broadcast packet-rate 1024

interface ethernet 1/26
...

Set up time and SNMP:

clock timezone UTC hour 3 minute 0 after-utc
sntp server 192.168.5.2 0.0.0.0 0.0.0.0
sntp client
snmp-server community public ro
snmp-server community private rw
snmp-server location test
snmp-server contact test@ixnfo.com
hostname ixnfo

Example of deleting an unnecessary user:

no username guest

We exit the configuration mode, look at the current configuration and save it:

 exit
 show running-config
 copy running-config startup-config
 config.cfg

Configuring DHCP Snooping
See also my articles on configuring other switches.

Leave a comment

Leave a Reply