Настройка Allied Telesis AT-8000S

Для примера выполню настройку коммутатора Allied Telesis AT-8000S/24.

Подключусь к нему обычным консольным нуль-модемным кабелем RS-232 на скорости 115200. По умолчанию логин — manager, пароль — friend.

В первую очередь можно посмотреть текущую конфигурацию и прочую информацию:

show startup-config
show running-config
show ip interface
show interfaces status
show vlan
show bootvar
show version

Перейдем в режим конфигурирования:

configure

Если коммутатор будет использоваться без VLAN, то можно сразу назначить ему IP адрес:

interface vlan 1
ip address 192.168.1.5 255.255.255.0
exit
ip default-gateway 192.168.1.1

Удалить если что можно так:

interface vlan 1
no ip address
exit
no ip default-gateway

Либо для примера на коммутатор будет приходить два VLAN, один для управления VLAN 207, а во VLAN 226 будет приходить интернет клиентам, сначала создадим эти VLAN:

vlan database
vlan 207
vlan 226
exit

Назначим IP адрес во VLAN для управления коммутатором:

interface vlan 207
ip address 10.0.0.17 255.255.255.0
exit
ip default-gateway 10.0.0.1

Uplink портом я выбрал g1, настроим его в режиме trunk и укажем нужные VLAN:

interface ethernet g1
switchport mode trunk
switchport trunk allowed vlan add 207
switchport trunk allowed vlan add 226
exit

Остальные порты настроим в режиме доступа и укажем VLAN по которому приходит интернет:

interface range ethernet e(1-24)
switchport mode access
switchport access vlan 226

interface ethernet g2
switchport mode access
switchport access vlan 226

Создадим пользователя admin с паролем ixnfo (максимальные права на уровне 15)

username admin password ixnfo level 15

Включим SSH чтобы можно было подключиться к коммутатору по сети:

ip ssh server
crypto key generate rsa

Выйдем из режима конфигурирования и сохраним конфигурацию:

exit
copy running-config startup-config

Смотрите также мои статьи:
Сброс настроек Allied Telesis AT-8000S
Обновление прошивки Allied Telesis AT-8000S

Оставьте комментарий

Добавить комментарий