Configuring Allied Telesis AT-8000S

For example, I’ll configure the Allied Telesis AT-8000S/24 switch.

I will connect to it with an ordinary console null-modem RS-232 cable at a speed of 115200. By default, the login is manager, the password is friend.

First of all, you can see the current configuration and other information:

show startup-config
show running-config
show ip interface
show interfaces status
show vlan
show bootvar
show version

Let’s go into configuration mode:

configure

If the switch will be used without a VLAN, then you can immediately assign it an IP address:

interface vlan 1
ip address 192.168.1.5 255.255.255.0
exit
ip default-gateway 192.168.1.1

You can delete it like this:

interface vlan 1
no ip address
exit
no ip default-gateway

Or, for example, two VLANs will come to the switch, one to control VLAN 207, and Internet clients will come to VLAN 226, first we create these VLANs:

vlan database
vlan 207
vlan 226
exit

Assign an IP address in the VLAN to control the switch:

interface vlan 207
ip address 10.0.0.17 255.255.255.0
exit
ip default-gateway 10.0.0.1

Uplink port, I selected g1, configure it in trunk mode and specify the desired VLANs:

interface ethernet g1
switchport mode trunk
switchport trunk allowed vlan add 207
switchport trunk allowed vlan add 226
exit

We will configure the remaining ports in access mode and indicate the VLAN through which the Internet comes:

interface range ethernet e(1-24)
switchport mode access
switchport access vlan 226

interface ethernet g2
switchport mode access
switchport access vlan 226

Create an admin user with the ixnfo password (maximum permissions at level 15):

username admin password ixnfo level 15

Enable SSH so that you can connect to the switch over the network:

ip ssh server
crypto key generate rsa

We exit the configuration mode and save the configuration:

exit
copy running-config startup-config

See also my articles:
How to reset Allied Telesis AT-8000S
Allied Telesis AT-8000S Firmware Update

Join the Conversation

1 Comment

Leave a Reply

  1. Great.
    Thank you for that tutorial. It worked fine.

    Now i got an Swich, with 1 Vlan1 with all ports to it.
    Only thing i need now is an DHCP Server.
    Is it possbible for the 8000s to gibt IP Adresses to all Portsa in Vlan1
    I cant find that Option.

    Greets