Настройка BDCOM P3608-2TE

Для теста настрою BDCOM P3608-2TE с прошивкой 10.1.0E build 46085.

Я подключился к устройству оригинальным консольным кабелем на скорости 9600, также в устройстве по умолчанию присвоен IP адрес 192.168.1.1, логин и пароль одинаковые — admin.

Переключимся в режим настройки:

enable
config

Добавим необходимые VLAN:

vlan 207,226,228
exit
no interface vlan 1

Настроим Uplink порт, я по привычке использую комбо-порт GigaEthernet0/5:

interface GigaEthernet0/5
no shutdown
description UPLINK
switchport trunk vlan-allowed 207,226,228
switchport trunk vlan-untagged none
switchport mode trunk
dhcp snooping trust

Для авторегистрации ONU можно создать профиль:

epon onu-config-template user1
cmd-sequence 001 epon onu port 1 ctc vlan mode tag 228
cmd-sequence 002 epon onu port 1 ctc loopback detect

Настроим EPON порты, например:

interface EPON0/1
description users
epon pre-config-template user1 binded-onu-llid 1-64
filter dhcp
switchport trunk vlan-allowed 226,228
switchport trunk vlan-untagged none
switchport mode trunk
switchport protected 1
no shutdown
exit

VLAN 207 я использовал для управления, присвоим IP адрес:

interface VLAN207
ip address 192.168.5.2 255.255.255.0
exit

Укажем маршрут по умолчанию, чтобы можно было подключиться к BDCOM из других сетей:

ip route default 0.0.0.0 0.0.0.0 192.168.5.1

Создадим список IP адресов с которых позже разрешим управление BDCOM:

ip access-list standard MANAGEMENT
permit 192.168.2.2 255.255.255.255
permit 192.168.5.5 255.255.255.255
exit

Укажем этот список для telnet:

ip telnet access-class MANAGEMENT

Настроим SNMP:

snmp-server community 0 public RO MANAGEMENT
snmp-server contact ixnfo
snmp-server location ixnfo

Укажем сервер для синхронизации времени:

time-zone Kyiv 2 0
ntp query-interval 3600
ntp server 192.168.2.2

Добавим администратора:

aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
username admin password 0 TEXT
enable password 0 TEXT
service password-encryption

Отключим HTTP сервер:

no ip http server

Разрешим использовать некоторые зарезервированные MAC адреса:

epon local-mac forward

Выйдем из режима настройки и сохраним конфигурацию:

write all

Пример настройки GigaEthernet порта с vlan без тега:

interface GigaEthernet0/6
switchport mode access
switchport pvid 301
switchport protected 1

Смотрите другие мои статьи о BDCOM.
1 Гбит/с на ONU BDCOM
Добавление ONU с trunk портом

Вливайтесь в общение

2 комментария

Добавить комментарий

  1. Добрый день
    Можете подсказать что не так с настройкой.
    forum.nag.ru/index.php?/topic/172170-proshu-pomoschi-v-nastroyke-bdcom-p3608/

    1. Добрый день. Мельком посмотрел, вероятно с маршрутами проблема и проблема не полностью расписана.
      Какой IP адрес получает устройство? Интернет работает? На шлюзе который выдает IP адрес устройству есть маршрут к MikroTIk? Или MikroTIk выдает IP адрес?
      Можете попробовать включить proxy arp.
      На bdcom у вас есть маршрут по умолчанию к 10.45.0.1(vlan 100) и через него у вас идет пинг на 10.45.1.1(vlan 2300), и не по vlan2300, на устройства этот маршрут не влияет их трафиком управляет их шлюз.