Настройка Eltex MES2324B

Для примера настрою коммутатор Eltex MES2324B, консольный кабель я использовал стандартный с распиновкой аналогичной как у кабеля для коммутаторов D-Link, Huawei. Скорость подключения 115200.

При первом подключении я проверил текущую конфигурацию, она была пуста. Кстати сбросить пароль и конфигурацию можно нажав и держа 10 секунд кнопку F на передней панели коммутатора.

show running-config

Потом переключился в режим конфигурирования:

configure terminal

Добавил администратора:

username admin password ixnfo_com

Пример добавления оператора:

username operator password pass privilege 1

Настроил telnet и пароль:

aaa authentication login default line
aaa authentication enable default line
ip telnet server
line telnet
login authentication default
enable authentication default
password ixnfo_com

Добавил необходимые Vlan (например 209 для управления и 229 для пользователей):

vlan database
vlan 209,229
exit

Я использовал vlan 229 для подключения multicast тюнеров и коммутатор потом буду настраивать в ядре сети как igmp querier.

Добавим vlan интерфейс с IP адресом и шлюз, чтобы коммутатором можно было управлять из других сетей:

interface vlan 209
ip address 10.0.22.63 255.255.255.0
exit
ip default-gateway 10.0.22.1
exit
show ip interface vlan 209
configure terminal

Пример удаления vlan интерфейса:

no interface vlan 1

Настроил SNMP:

snmp-server server
snmp-server community public ro 192.168.55.55
exit
show snmp
configure terminal

Настроил SNTP и время:

clock source sntp
sntp server 192.168.55.55 poll
sntp client poll timer 10800
sntp unicast client enable
clock timezone zone +3

exit
show sntp configuration
show sntp status
show clock
show clock detail
clock set 09:03:00 08 may 2021
configure terminal

Включим защиту от петель глобально и на всех пользовательский портах:

loopback-detection enable
interface range gigabitethernet 0/1-24
loopback-detection enable
errdisable recovery cause all
errdisable recovery interval 30
no shutdown
exit
exit
show loopback-detection
configure terminal

Настроим входящий UPLINK порт:

interface range TengigabitEthernet 1/0/1
no shutdown
switchport mode trunk
switchport trunk allowed vlan add 209

Настроим порты пользователей:

interface range gigabitethernet 0/1-24
no shutdown
switchport mode access
switchport access vlan 229
exit

Пример других параметров для портов:

interface range gigabitethernet 0/1-24
duplex full
negotiation 1000f
flowcontrol off
bridge multicast unregistered {forwarding | filtering}
switchport mode (access, trunk,
general, customer)
switchport trunk native vlan
229
switchport general pvid 229
exit
show interfaces
show interfaces status
show interfaces configuration
show interfaces advertise
show interfaces description
show interfaces counters
show interfaces utilization
show interfaces mtu
show ports jumbo-frame
show errdisable recovery
show errdisable interfaces
show green-ethernet detailed
configure terminal
show vlan
show vlan tag 229
show vlan internal usage
show vlan multicast-tv vlan
230

Контроль широковещательного «шторма»:

storm-control multicast [registered | unregistered] {level level | kbps kbps} [trap] [shutdown]
no storm-control multicast

storm-control unicast {level level | kbps kbps} [trap] [shutdown]
no storm-control unicast

storm-control broadcast {level level | kbps kbps} [trap] [shutdown]
no storm-control broadcast

show storm-control interface ...

interface TengigabitEthernet 1/0/2
storm-control broadcast kbps 5000 shutdown
storm-control multicast level 30 trap
storm-control unicast level 70 trap

Настроил IGMP Snooping:

ip igmp snooping
ip igmp snooping vlan 229

interface vlan 229
ip address 192.168.2.99 255.255.255.0

ip igmp snooping vlan 229 querier
ip igmp snooping vlan 229 querier version 2
ip igmp snooping vlan 229 querier address 192.168.2.99
bridge multicast filtering
ip igmp snooping vlan 229 mrouter learn pim-dvmrp
ip igmp snooping vlan 229 mrouter interface gigabitethernet ...
ip igmp snooping vlan 229 forbidden mrouter interface gigabitethernet ...

show ip igmp snooping mrouter [interface vlan_id]
show ip igmp snooping interface 229
show bridge multicast address-table format ip

Настроим логи:

logging on
logging host 192.168.5.5 severity warnings

logging console [level]
logging buffered [severity_level]
logging buffered size size

logging file [level]
no logging file

aaa logging login
management logging deny

show logging
show syslog-servers
show logging file

clear logging
clear logging file

Ограничим доступ к управлению коммутатором:

management access-list ixnfo_com
permit ip-source 192.168.5.5 mask /32 service telnet
permit ip-source 192.168.5.5 mask /32 service snmp
management access-class ixnfo_com
end
show management access-list ixnfo_com
show management access-class

Пример диагностика кабеля и оптического трансивера:

test cable-diagnostics tdr interface gigabitethernet 1/0/1
show fiber-ports optical-transceiver interface TengigabitEthernet1/0/1

Настройка резервного копирования конфигурации на TFTP сервер:

backup server server tftp://XXX.XXX.XXX.XXX
backup path path ...
backup time-period timer (1..35791394)/720 мин
show backup
show backup history

Сохраним конфигурацию:

write

Или:

exit
copy running-config startup-config

Пример копирования текущей конфигурации на TFTP сервер:

copy running-config tftp://192.168.5.5/ixnfo.com

Пример обновления прошивки:

show version
boot system tftp://192.168.5.5/file.ros
show bootvar
reload

Смотрите также мои статьи:
Настройка Multicast на Eltex MES2324B
Скрипт бекапа Eltex MES2324
Руководство Eltex MES53xx, MES33xx, MES35xx, MES23xx

Оставьте комментарий

Добавить комментарий