Настрока Edge-core ES3526XA

На тесте выполню настройку коммутатора Edge-core ES3526XA.

Консольный кабель RS232 для Edge-core аналогичный как для коммутаторов Allied Telesis и ТВ тюнеров (мама-мама).

При подключении посмотрим текущую конфигурацию и сразу перейдем в режим конфигурирования:

show running-config
configure

Добавим необходимые VLAN:

vlan database
 vlan 207 name Management
 vlan 226 name Clients
 exit

Настроим Uplink порт:

interface ethernet 1/25
switchport allowed vlan add 1 untagged
switchport allowed vlan add 207,226 tagged
switchport mode trunk
exit

После этого можно создать vlan интерфейс для управления коммутатором:

interface vlan 207
ip address 192.168.5.5 255.255.255.0
exit
ip default-gateway 192.168.5.1

Пример настройки клиентских портов:

interface ethernet 1/1-24
switchport native vlan 226
switchport allowed vlan add 226 untagged
switchport mode access
switchport broadcast packet-rate 1024

interface ethernet 1/26
...

Настроим время и SNMP:

clock timezone UTC hour 3 minute 0 after-utc
sntp server 192.168.5.2 0.0.0.0 0.0.0.0
sntp client
snmp-server community public ro
snmp-server community private rw
snmp-server location test
snmp-server contact test@ixnfo.com
hostname ixnfo

Пример удаления ненужного пользователя:

no username guest

Настройка пароля администратора:

username admin access-level 15
username admin password ?
enable password level 15 ?

Выйдем из режима конфигурирования, посмотрим текущую конфигурацию и сохраним ее:

 exit
 show running-config
 copy running-config startup-config
 config.cfg

Смотрите также мои статьи:
Настройка DHCP Snooping
Смотрите также мои статьи по настройки другие коммутаторов.

Вливайтесь в общение

1 комментарий

Добавить комментарий для Сергей Отменить ответ

  1. Здравствуйте!
    У меня в стеке два коммутатора ECS4510-25F.

    Напишите, пожалуйста, последовательность команд для сброса стека.
    Мне нужно использовать их отдельно

    Вот информация об этих устройствах:

    Console#show version
    Unit 1
    Serial Number : EC1731001462
    Hardware Version : R01
    EPLD Version : R00 V0.05
    Number of Ports : 28
    Main Power Status : Up
    Redundant Power Status : Not present
    Role : Master
    Loader Version : 0.6.0.1
    Linux Kernel Version : 2.6.22.18
    Boot ROM Version : 0.0.0.1
    Operation Code Version : 1.5.2.39

    Unit 2
    Serial Number : EC1731001427
    Hardware Version : R01
    EPLD Version : R00 V0.05
    Number of Ports : 28
    Main Power Status : Up
    Redundant Power Status : Not present
    Role : Slave
    Loader Version : 0.6.0.1
    Linux Kernel Version : 2.6.22.18
    Boot ROM Version : 0.0.0.1
    Operation Code Version : 1.5.2.39

    *******************************************************************************

    Console#show switch stacking button
    Stacking-button-pressed status:
    Switch ID Config Status Active Status
    ——— ————- ————-
    1 Y Y
    2 Y Y

    *******************************************************************************
    Console#show switch stacking interface brief
    Interface Status
    ——— ——
    Eth 1/25 Down
    Eth 1/26 Up
    Eth 2/25 Up
    Eth 2/26 Down
    Console#