Настройка Alcatel OmniStack LS 6224

Кстати, консольный кабель для коммутаторов Huawei и D-Link (например S2326TP, DES-3200) не подошел к Alcatel OmniStack LS 6224, так как в нем не задействован первый контакт.
Когда я собрал по схеме рабочий кабель, он не работал через китайский адаптер USB-RS232, поэтому пришлось подключать напрямую к COM порту компьютера.
Стандартная скорость подключения 9600-8-N-1.

Схема по которой я собрал кабель:
1 — бело-коричневый
2 — зеленый
3 — бело-зеленый
4 — оранжевый
5 — синий и бело-синий
6-4 — перемычка
7 — бело-оранжевый
8 — коричневый

Где цифры это RS-232, а вот RJ45 я обжал по стандарту)

После подключения к коммутатору перейдем в режим повышенных привилегий:

enable

Посмотрим существующую конфигурацию:

show running-config
show startup-config

Перейдем в режим конфигурирования:

configure

Добавим нужные VLAN (207 у меня для управления, 226 для клиентов):

vlan database
vlan 207
vlan 226
exit

Настроим входящий uplink порт как trunk и укажем нужные VLAN:

interface ethernet g1
switchport mode trunk
switchport trunk allowed vlan add 207
switchport trunk allowed vlan add 226
exit

Настроим порты для клиентов:

interface range ethernet e1-24,g2-4
switchport mode access
switchport access vlan 226
exit

Конкретный порт можно настроить так:

interface ethernet e24
switchport mode access
switchport access vlan 226
exit

Назначим IP коммутатору во VLAN для управления:

interface vlan 207
name core
ip address 10.0.20.20 255.255.255.0
exit

Настроим авторизацию (без логина по паролю):

aaa authentication login default line
aaa authentication enable default line
line console
password PASSWORD
line telnet
password PASSWORD
line ssh
password PASSWORD
exit

При необходимости генерируем ключ и включаем ssh-сервер:

crypto key generate dsa
ip ssh server

При необходимости для авторизации по HTTP добавим пользователя (уровень 15 самый высокий):

ip http authentication local
username admin password PASSWORD level 15

Можно настроить также HTTPS:

ip https authentication local
username admin password PASSWORD level 15

Генерируемым сертификат и включаем HTTPS:

crypto certificate generate key_generate
ip https server

Настройка SNMP:

snmp-server community private rw 192.168.0.5 type router
exit
show snmp

Настройка логов:

configure
logging on
logging console errors
logging buffered debugging
logging file alert
exit
show logging
show logging file
clear logging file

Находясь не в режиме конфигурирования сохраним конфигурацию:

copy running-config startup-config

Смотрите также:
Настройка Loopback Detection на Alcatel OS-LS 6200
Настройка Storm Control на Alcatel OmniStack LS 6224

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Оставьте комментарий

Добавить комментарий