Приведу пример настройки коммутатора HP 5800.

Стандартная скорость консольного порта 9600
Ctrl+B Extended boot menu
Ctrl+D BASIC BOOT MENU
Ctrl+T memory test
Ctrl+X
Ctrl+Z
По умолчанию логин admin без пароля.

Перейдем в режим повышенных привилегий:

system-view

Укажем sysname, включим telnet, ssh и web:

sysname TEXT
telnet server enable
ssh server enable
ip http port 8080
ip http enable

Добавим необходимые VLAN:

vlan 2
name TEXT
quit
vlan 3
name TEXT
quit

Добавим пользователя:

super password level 3 cipher PASSWORD
local-user admin
password cipher PASSWORD
authorization-attribute level 3
service-type telnet
service-type portal
service-type web
quit
password-recovery enable
user-interface vty 0
authentication-mode scheme

DHCP Relay:

dhcp enable
dhcp-snooping
dhcp relay server-group 0 ip 10.0.0.3
dhcp relay server-detect

Пример добавления VLAN интерфейсов:

interface Vlan-interface2
description CORE
ip address 192.168.1.5 255.255.255.0
dhcp select relay
quit

interface Vlan-interface3
description USERS
ip address 192.168.0.200 255.255.255.0
ip address 192.168.0.250 255.255.255.0 sub
dhcp select relay
dhcp relay server-select 0
quit

Маршрут по умолчанию:

router id 192.168.0.1
ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

NTP:

ntp-service source-interface Vlan-interface2
ntp-service unicast-server 192.168.0.1

SNMP:

snmp-agent
snmp-agent community read public
snmp-agent sys-info contact test@ixnfo.com
snmp-agent sys-info location TEXT
snmp-agent sys-info version v2c

Включение обнаружения петель:

loopback-detection enable

Пример TRUNK порта:

interface GigabitEthernet1/0/10
 port link-mode bridge
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 2 3 50 to 51

Пример ACCESS порта:

interface GigabitEthernet1/0/11
 port link-mode bridge
 port access vlan 2

Пример HYBRID порта:

interface Ten-GigabitEthernet1/0/28
 port link-mode bridge
 port link-type hybrid
 undo port hybrid vlan 1
 port hybrid vlan 963 3500 to 3600 tagged
 port hybrid vlan 400 untagged
 port hybrid pvid vlan 400
 loopback-detection enable
 loopback-detection control enable
 loopback-detection per-vlan enable
 storm-constrain broadcast pps 200 150
 storm-constrain control block
 undo storm-constrain enable trap

Смотрите также мои статьи:
Настройка Authorized IP на коммутаторе HP 5800
Настройка super VLAN на коммутаторе HP 5800
Настройка PIM на коммутаторе HP A5800
Инструкция по прошивке коммутатора HP A5800
SNMP OIDs для коммутатора HP 5800
Решение ошибки «The transceiver type is not supported by port hardware» на HP A5800

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Оставьте комментарий

Добавить комментарий