Настройка Huawei Quidway S2326TP-EI

Настройки по сути подходят ко всей серии Huawei Quidway S2300, но заметил что некоторые команды могут иметь маленькие отличия в зависимости от версии прошивки. Если что-то не получается прописать, то можно посмотреть варианты команд набрав знак вопроса через пробел после любой команды.

Посмотреть текущую конфигурацию можно командой:

display current-configuration

Чтобы перейти в режим конфигурации наберем:

system-view

Пропишем имя коммутатору:

sysname TEXT

Добавим vlan для управления:

vlan 207
description TEXT
management-vlan
quit

Добавим vlan для пользователей:

vlan 226
description TEXT
quit

Если нужен supervlan, то в любом vlan допишем например:

vlan 10
supervlan
aggregate-vlan
access-vlan VLANS

Добавим интерфейс в управляемом vlan:

interface Vlanif 207
ip address 192.168.1.2 255.255.255.0
quit

Добавим маршрут по умолчанию:

ip route 0.0.0.0 0.0.0.0 192.168.1.1

Настроим первый SFP порт как Uplink:

interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan 207 266
quit

Если например пользовательский vlan приходит untagged, а управления tagged, то:

interface GigabitEthernet0/0/1
port hybrid pvid vlan 226
port hybrid tagged vlan 207
port hybrid untagged vlan 226

Настроим порты для абонентов, укажем нужные vlan и тип порта, настроим защиту от петель loopback-detect, ограничим широковещательный трафик до 1% (остальные порты аналогично):

interface Ethernet 0/0/1
port link-type access
port default vlan 226
loopback-detect enable
loopback-detect action shutdown
loopback-detect recovery-time 255
broadcast-suppression 1

Активируем функцию защиты от петель:

loopback-detect enable

Добавим администратора:

user-interface vty 0 4
authentication-mode aaa
aaa
aaa
local-user admin privilege level 15
local-user admin password cipher TEXT
local-user admin service-type telnet web http ssh
quit

Укажем NTP сервер для синхронизации времени:

ntp-service unicast-server 192.168.1.1

Настроим SNMP:

snmp-agent
snmp-agent sys-info version v2c
snmp community read TEXT

Чтобы можно было указать простые snmp комьюнити введем команду:

snmp-agent community complexity-check disable

Выключим web интерфейс:

undo http secure-server enable
undo http server enable
display http server

Смотрите также мою статью:
Как включить Web-интерфейс на коммутаторах Huawei Quidway

Когда все настроили выйдем в начальный режим, сохраним конфигурацию и укажем что она загрузочная:

quit
save config.cfg
startup saved-configuration config.cfg[

Перезагрузим коммутатор:

reboot

Примеры просмотра таблицы MAC-адресов:

display mac-address
display mac-address vlan 302
display mac-address Ethernet 0/0/1
display mac-address GigabitEthernet 0/0/1
display mac-address 0072-633d-b417
display mac-address summary

Пример просмотра состояния и статистика порта:

display interface Ethernet 0/0/6

Смотрите также мои статьи:
Блокировка сторонних DHCP серверов на Huawei Quidway S2300
Изоляция портов на коммутаторах Huawei

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Вливайтесь в общение

2 комментария

Добавить комментарий

  1. Спасибо за статью! Коротко и понятно)