Настройка Loop Protect в RouterOS (Mikrotik)

Наконец-то начиная с версии RouterOS v6.37 и выше появилась защита от петель.
Loop Protect можно включить на интерфейсах ethernet, vlan, eoip, eoipv6.
Через WEB и Winbox на странице настроек интерфесов, открыв меню Interfaces.

Через CLI, нужно перейти в необходимое подменю:

/interface ethernet
/interface vlan
/interface eoip
/interface eoipv6

И включить на нужно интерфейсе, например:

set [ find default-name=ether5 ] loop-protect=on

Можно также указать как часто отправлять пакет обнаружения петли (по умолчанию 5s):

loop-protect-send-interval=5s

И время на которое будет выключатся порт в случае обнаружения петли (по умолчанию 5m):

loop-protect-disable-time=5m

Приведу еще несколько примеров команд:

/interface ethernet set loop-protect=on numbers= ?
/interface ethernet set loop-protect=on numbers=ether5-slave-local
/interface ethernet set loop-protect=on numbers=ether4-slave-local,ether5-slave-local loop-protect-disable-time=10m
Подписаться на IT Blog (RU) по Email
Subscribe to IT Blog (EN) by Email

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Добавить комментарий