Configure Loop Protect in RouterOS (MikroTik)

Finally, starting with the version of RouterOS v6.37 and higher, protection against loops has appeared.
Loop Protect can be enabled on ethernet, vlan, eoip, eoipv6 interfaces.
Via WEB and Winbox on the interface settings page, opening the Interfaces menu.

Through the CLI, you need to go to the required submenu:

/interface ethernet
/interface vlan
/interface eoip
/interface eoipv6

And you need to enable the interface, for example:

set [ find default-name=ether5 ] loop-protect=on

You can also specify how often to send a loop detection packet (default is 5s):

loop-protect-send-interval=5s

And the time at which the port will turn off in case of loop detection (by default 5m):

loop-protect-disable-time=5m

I will give a few more examples of commands:

/interface ethernet set loop-protect=on numbers= ?
/interface ethernet set loop-protect=on numbers=ether5-slave-local
/interface ethernet set loop-protect=on numbers=ether4-slave-local,ether5-slave-local loop-protect-disable-time=10m

See also my video:

Подписаться на IT Blog (RU) по Email
Subscribe to IT Blog (EN) by Email

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Leave a Reply