Site icon IT Blog

Решение ошибки «Virtual machine could not be started because the hypervisor is not running»

Заметил однажды на одном HP сервере, после установки Hyper-V, что не запускаются виртуальные рабочие станции выдавая при этом следующую ошибку:

Hyper-V Manager
An error occurred while attempting to start the selected virtual machine(s).
…
Virtual machine could not be started because the hypervisor is not running.
…

Как оказалось, проблемой была не включена в BIOS функция «Intel(R) Virualization Tech«, после изменения с «Disabled» на «Enabled» и запуска системы, виртуальные рабочие станции успешно запустились.

Exit mobile version