Настройка агрегации каналов на Huawei SmartAX MA5600

На тесте настрою агрегацию на двух портах Huawei SmartAX MA5683T и Cisco Catalyst 6509-E.

Посмотрим какие платы установлены:

display board 0
display board 0/8

У меня трафик идет на один SFP порт 0/8/0 (плата H801GICF), настроим агрегацию на него и следующий свободный порт 0/8/1:

link-aggregation 0/8 0 0/8 1 egress-ingress

Либо настроим на один порт, а потом добавим следующий:

link-aggregation 0/8 0 egress-ingress
link-aggregation add-member 0/8/0 0/8 1

Если есть еще одна плата H801GICF, то можно добавить её порты в созданную ранее агрегацию, тем самым увеличив uplink до 4Gb/s:

link-aggregation add-member 0/8/0 0/9 0,1

Проверим:

display link-aggregation 0/8/0
display link-aggregation 0/8/1

Отменить можно агрегацию можно так:

undo link-aggregation 0/8/0

Или удалить порт из агрегации:

link-aggregation delete-member

На Huawei SmartAX MA5683T настройка агрегации двух портов завершена, в процессе настройки и после перебоев с трафиком не будет.

Теперь перейду к настройкt портов на Cisco Catalyst 6509-E.

Настрою первый порт как мне нужно, пропишу нужные VLAN и последней командой добавим порт в канал агрегации:

interface GigabitEthernet1/7
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 111,144-190
switchport mode trunk
channel-group 1 mode on

Второй порт должен быть настроен аналогично и тоже последней командой добавим его в канал агрегации:

interface GigabitEthernet1/8
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 111,144-190
switchport mode trunk
channel-group 1 mode on

После команд выше автоматически создался выключенный интерфейс Port-channel1, командой description добавим ему примечание и включим его:

interface Port-channel1
description GPON OLT link aggregation
no shutdown

Теперь можно соединить оба порта Cisco с портами OLT MA5683T.

Готово.

Смотрите также:
Настройка Huawei SmartAX MA5683T через консоль

Подписаться на IT Blog (RU) по Email
Subscribe to IT Blog (EN) by Email

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Один комментарий к “Настройка агрегации каналов на Huawei SmartAX MA5600”

  1. Простите, но с помошью комманды
    channel-group 1 mode on
    вы отключаете LACP, в этом случае траффик будет ходить только по одному из интерфейсов, входящих в PortChannel, полноценной агрегации не будет. Переключение на другой линк при отключеннии текущего рабочего займёт до 30 секунд.

    Полноценную агрегацю между MA5608 и Cisco Catalyst 6500 я сделал с небольшим дополнением:

    MA5608
    link-aggregation 0/2 2-3 egress-ingress workmode lacp-static

    Catlyst 6500
    на интерфейсах, входящих в PortChannel

    channel-protocol lacp
    channel-group 1 mode active

    Делал настройки сначала на Catalyst, один из интерфейсов предварительно потушил.
    После ввода комманды на MA5608 связь потерялась приблизительно на пол минуты, затем восстановилась уже с активным PortChannel. Активировал второй интерфейс, секунд через 20 line protocol на интерфейсе поменял статус на up, связь не прерывалась.
    После этого отключение любого из линков не приводит к потере связи.

Добавить комментарий