Настройка портов на Huawei коммутаторах

Приведу пример настройки портов на коммутаторах Huawei. Для теста выполню команды на Huawei Quidway S2326TP-EI.

После того как подключимся к коммутатору, перейдем в режим конфигурирования:

system-view

Пример настройки access порта (только один VLAN и без тега):

interface Ethernet0/0/1
 port link-type access
 port default vlan 226
 quit

Пример настройки trunk порта (все VLAN только с тегом):

interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan 207 226
quit

Пример настройки hybrid порта (может быть несколько VLAN с тегом, и только один VLAN без тега):

interface Ethernet0/0/1
port hybrid pvid vlan 226
port hybrid tagged vlan 207
port hybrid untagged vlan 226

Допустим нужно настроенный порт access перенастроить на hybrid, тогда нужно отменить уже указанные команды:

interface Ethernet0/0/1
 undo port default vlan
 undo port link-type

После настройки портов проверим конфигурацию и сохраним ее:

quit
display current-configuration
save

Смотрите также мою статью:
Настройка коммутатора Huawei Quidway S2326TP-EI

Did my article help you? How about buying me a cup of coffee as an encouragement? Buy me a coffe.

Оставьте комментарий

Добавить комментарий