Configuring link aggregation on the Cisco Catalyst 6500

For the test, I will configure the aggregation on the Cisco Catalyst 6509-E.

Suppose I configured the first port as I need, I registered the necessary VLAN, now the last command will add the port to the aggregation channel:

interface GigabitEthernet1/7
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 111,144-190
switchport mode trunk
channel-group 1 mode on

The second port should be configured the same way, and also add the last command to the aggregation channel:

interface GigabitEthernet1/8
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 111,144-190
switchport mode trunk
channel-group 1 mode on

After the above commands, the Port-channel1 interface was automatically created, use the description command to add a note and enable it:

interface Port-channel1
description GPON OLT link aggregation
no shutdown

The port aggregation configuration is completed, you can connect to them.

See also:
Configuring link aggregation on Huawei SmartAX MA5600

Leave a Reply